Cloudflare error

Incident Report for Imators

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 22:04 CET

Monitoring

Academ is not functioning due to the global outage currently affecting Cloudflare services.
Posted Nov 18, 2025 - 14:47 CET
This incident affected: Academ.